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In this section:  

• Creating a Folder 
• Renaming a Folder 
• Moving or Copying a Folder 
• Filing Messages in Folders 
• Sharing Folders With Other Users (IMAP Only) 
• Labeling Messages 
• Marking or Flagging Messages 
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Creating a Folder 
 
Note: This feature is not available for AOL accounts. 
 
To create a message folder, begin from the Mail window: 
 

• Open the File menu, choose New, and then Folder. You see the New Folder dialog 
box. 

• Type the name of the folder. 
• Click the drop-down list and choose a folder location and click OK. Your new folder 

appears in your Mail Folders list. 
 
Tip: Double-clicking a folder opens it in a new Mail window. 
 
 
 
Renaming a Folder 
 
Note: This feature is not available for AOL accounts. 
 
To rename an existing folder, begin from the Mail window: 
 

• Select the folder you want to rename. 
• Open the File menu and choose Rename Folder. You see the Rename Folder dialog 

box. 
• Type the new name and click OK. 

 
Note: If you rename a folder that you've been using to store filtered messages, the filter will 
automatically update to use the renamed folder. 
 



Moving or Copying a Folder 
 
You can copy a folder and its contents to another mail account, or move a folder within the 
same mail account. 
 
To move or copy a folder, begin from the Mail window: 
 

1. Select the folder you want to move or copy. 
2. Do one of the following:  

• To move the folder under another folder within the same account, drag the 
folder over the name of the other folder. The folder you moved becomes a 
subfolder of the other folder. 

• To copy the folder to another account, drag the folder over the name of another 
account. 

• To copy the folder under another folder in another account, drag the folder 
over the name of another folder in another account. The folder you copied 
becomes a subfolder of the other folder. 

 
 
 
Filing Messages in Folders 
 
You can move messages from one folder to another by using either of these methods: 
 

• Select the message, click the File button on the toolbar, and choose the destination 
folder. 

• Drag and drop messages into the desired folder. 
 
Note: If you drag and drop a message from an IMAP or POP mail server folder to a local 
folder on your hard drive, the message is moved to the local folder and removed from the 
server folder. 

 
To copy a message from one folder to another: 
 

1. Select the message and right-click to display the pop-up menu. 
2. Select "Copy To" and then select the destination account and folder from the drop-

down list. 
 
 
 



 
Sharing Folders With Other Users (IMAP Only) 
 
Users with IMAP mail accounts can share mail folders with other users on the same network. 
Sharing folders allows several users to see and work with the same messages, similar to a 
newsgroup. To use shared folders, your IMAP mail server must support Access Control List 
(ACL) management. Check with your system administrator or help desk if you are not sure 
that shared folders are supported by your IMAP mail server. 
 
To share a mail folder with other users on your network, or to view sharing information for a 
folder, begin from the Mail window: 
 

1. Within an IMAP account, select a folder that you want to share, or select a folder 
whose sharing privileges you want to view. Folders listed under Local Folders, or 
folders listed under a POP mail account cannot be shared. 

2. Open the Edit menu, and choose Folder Properties. 
3. Click the Sharing tab. 
4. Click Privileges. You may be prompted to enter your network user name and 

password.  
5. The Privileges button is only available if the IMAP mail server allows you to set 

folder sharing privileges. If this button is not available, you can view the folder 
sharing privileges for this folder but cannot change them. 

Follow the instructions on the screen to add users and to set their folder access privileges.  
• Read privileges: Users can read messages and copy their contents, but they 

cannot modify or delete messages, or copy messages into the folder. Users can 
flag messages as read or unread. See Marking or Flagging Messages for 
instructions on flagging messages. 

• Read and Write privileges: In addition to Read privileges, users can modify 
and delete messages. Users can also copy or move messages into the folder. 

• Manage privileges: In addition to Read and Write privileges, users can add 
and remove users and change their folder permissions. 

6. Click OK to confirm your changes. 
7. Click OK to close the Folder Properties dialog box. 

 
In the list of folders for your mail account, a shared folder displays a distinctive folder icon to 
indicate that it is shared. 
 
To send a message that tells others how they can subscribe to your shared folder, begin from 
the Mail window: 
 

1. Select the shared folder. 
2. Right-click to display a pop-up menu, and choose Copy Folder Location. 
3. Click Compose to display a Mail compose window. 
4. Click in the message body, open the Edit menu, and choose Paste. 
5. Address the message, type a subject, and type the message text. Tell message 

recipients that they can subscribe to the shared folder by clicking the link you pasted 
into the message. Only message recipients who share the same network will be able to 
subscribe to your shared folder. 

6. Click Send. 



Subscribing to a Shared Folder 
 
Subscribing to a shared folder is similar to subscribing to a newsgroup. To subscribe to a 
shared folder, begin from the Mail window: 
 

1. Open the File menu and choose Subscribe. You see the Subscribe dialog box. 
2. If necessary, click the Account drop-down list to choose another IMAP mail account. 
3. Select the folder that you want to subscribe to. 
4. Click Subscribe or click in the Subscribe column next to the folder. You see a 

checkmark next to each folder to which you subscribe. Click Unsubscribe to cancel a 
selection. 

5. Click OK. The list of your subscribed folders appears in the Mail window. 
 
 



Labeling Messages 
 
You can apply labels to messages to help you organize and prioritize them. You can apply a 
standard color and text label to messages, or you can customize the label colors or label text 
to suit your needs. 
 
One powerful way to use labels is to set up a message filter to automatically label incoming 
messages from a specific sender. For example, you can set up a message filter so that 
incoming messages from your boss are labeled "Important" and appear in red. See Creating 
Message Filters for more information. 
You can also quickly view messages you've labeled by choosing a message view. See Using 
Message Views for more information. 
 
Applying a Label 
 
To apply a label to a message, begin from the Mail window: 
 

1. Select the message you want to label. 
2. Open the Message menu, and choose Label. 
3. Choose the label you want to apply from the list. 

 
The message header changes to the label color you chose. To see the label text, you must 
display the Label column in the Mail window. 
 
Tip: To quickly label messages or remove a label, select one or more messages and press 1, 2, 
3, 4, or 5 on your keyboard. Press 0 to remove a label. 
 
To display the Label column, begin from the Mail window: 
 

• Click the Show/Hide Columns icon  and select Label from the list. 
 
Note: Message labels apply on a per-account basis. For example, if you move or copy a 
labeled message to another mail account, the label is not preserved. Similarly, if you forward 
a labeled message to another recipient, the label is not preserved. For IMAP mail accounts, if 
your IMAP server supports user-defined keywords, message labels will persist when you log 
in to your mail account from a different location. In an AOL mail account, when a labeled 
message is automatically moved from New Mail to the Old Mail folder, it loses its label. 
 
 



Customizing Labels 
 
You can customize label colors or text to suit your needs. To customize labels, begin from the 
Mail window: 
 

1. Open the Edit menu, and choose Preferences. You see the Preferences dialog box. 
2. Under the Mail & Newsgroups category, click Labels. (If no subcategories are visible, 

double-click Mail & Newsgroups to expand the list.) 
3. Edit the label text, or replace it with your own label text. The label can be up to 32 

characters long. 
4. To change the label color, click the color block next to that label and select a new 

color. 
5. Click OK. 

 
Your changes are immediately applied to all labeled messages in all your mail accounts. 
 
Tip: To restore the default label text and colors, follow the steps above to display the label 
settings, and click Restore Defaults. 
 
 
Sorting Messages by Label 
 
To sort messages by label, begin from the Mail window: 
 

1. To display the Label column if it is hidden, click the Show/Hide Columns icon  
and select Label from the list. 

2. Click the Label column to sort messages by label, and within each label type, to sort 
messages by date. 

 
 
Removing Labels 
 
To remove a message label, begin from the Mail window: 
 

1. Select one or more labeled messages. 
2. Open the Message menu, and choose Label. 
3. Choose "None" for the message label. 

 
 



Marking or Flagging Messages 
 
You might want to mark a message you've read as unread if you later want to re-read the 
message or respond to it. To mark a message as unread, begin from the Mail window: 
 

1. Select a Mail or Newsgroup folder to display its messages. 
2. Click in the Read column of each message you want to mark as unread. Messages 

marked as unread display a  symbol in the Read column. Messages marked as read 
display a  symbol in the Read column. If the Read column is not visible, click the 

Show/Hide Columns icon and select Read from the list. 
 

 : Read Column 
 
You can flag messages that you later want to download for offline use. To flag messages, 
begin from the Mail window: 
 

1. Select a Mail or Newsgroup folder to display its messages. 
2. Click in the Flag column of each message you want to download. A flag  appears 

where you clicked to indicate that the message has been flagged. If the Flag column is 

not visible, click the Show/Hide Columns icon  and select Flag from the list. 
 

 Flag column 
 
 



Using Message Views 
 
Message views help you locate, organize, and prioritize your messages by quickly displaying 
only those messages that match specific criteria. For example, you can choose a message view 
that only displays today's messages, or switch to another message view that only displays 
messages you've read that include attachments. For your convenience, Netscape Mail & 
Newsgroups comes with a pre-defined set of message views, but you can also create your own 
custom message views. 
 
To display messages using a pre-defined message view, begin from the Mail window: 
 

1. From the View drop-down menu, choose one of the following message views: 
• All: displays all messages (the default view).  
• Unread: displays only unread messages. 
• Important: displays only messages you've labeled "Important". 
• Work: displays only messages you've labeled "Work". 
• Personal: displays only messages you've labeled "Personal". 
• To Do: displays only messages you've labeled "To Do". 
• Later: displays only messages you've labeled "Later". 
• People I Know: displays only messages from people in your Personal Address 

Book. 
• Recent Mail: displays only messages that are less than one day old. 
• Last 5 Days: displays only messages that are less than five days old. 
• Not Junk: displays only messages that are marked as not junk mail. 
• Has Attachments: displays only messages you've read that have attachments. 

(Unread messages with attachments don't appear in this view. To see unread 
messages with attachments, choose the "Unread" view.) 

 
2. If no messages match your view criteria, choose another view or choose All to return 

to the default view. 
 
Note: The message view persists if you view messages in another folder or account.  
 
See Labeling Messages for information on creating labels. 
 
Editing or Deleting a Message View 
 
To edit the name or criteria for a message view, begin from the Mail window: 
 

1. From the View drop-down menu, choose Customize... 
2. In the Customize Message Views dialog box, select a view. 
3. Click Edit. 
4. Follow the instructions under Creating a Custom Message View. 

 
To delete a message view, begin from the Mail window: 
 

1. From the View drop-down menu, choose Customize... 
2. In the Customize Message Views dialog box, select a view. 
3. Click Delete. 



Creating a Custom Message View 
 
If you are not already viewing the Message View Setup dialog box, begin from the Mail 
window: 
From the View drop-down menu, choose Customize... 
In the Customize Message Views dialog box, click New. 
Enter a name for the message view. This name is added to the View drop-down menu. 
Select which matching option Mail & Newsgroups will use to display messages that match all 
or at least one of the conditions (criteria) that you choose. 
Use the drop-down lists to indicate the view criteria (for example, "Subject" and "contains") 
and then type the text or phrase that you want to match. 
Tip: To view messages that contain a header not listed in the first drop-down menu (for 
example, if you want to view messages that include the header Resent-From), choose 
Customize and type the header you want to search for. Netscape Mail & Newsgroups adds 
your custom header to the drop-down list, so you can then choose it to view matching entries. 
Make sure you enter the custom header correctly, since Mail will only find entries that exactly 
match what you type. 
Click More to add view criteria and Fewer to remove them. 
Click OK to add the new view to the View drop-down menu. 
Choose the new view from the View drop-down menu, and make sure that it only displays the 
messages that match your criteria. If necessary, edit the view criteria to achieve the results 
you want. 
Keep in mind that the view may display no matching messages, if no messages match the 
criteria you chose. 
 



Creating Message Filters 
 
Message filters allow you to manage and organize your messages. You can create message 
filters that Netscape Mail & Newsgroups uses to automatically perform certain actions on 
incoming messages based on criteria you specify. For example, you can create a message 
filter that automatically moves incoming messages to a particular folder. Message filters 
operate on a per-account basis. 
 
If you are not already viewing the Message Filters dialog box, begin from the Mail window: 
 

1. Open the Tools menu and choose Message Filters. You see the Message Filters dialog 
box. 

2. If you have multiple mail accounts, choose the one to which you want to apply the 
filter. 

3. Click New. You use the Filter Rules dialog box to specify the types of messages to act 
on, and the action you want the filter to perform. 

4. Type a name for the filter. 
5. Select the matching option you want Mail to use: "all of the following" conditions 

(criteria) you choose, or "any of the following". 
6. Use the drop-down lists to choose the search criteria (for example, "Subject," 

"Sender," "contains," "doesn't contain") and then type the text or phrase you want to 
match.  

 
Tip: To search for messages that contain a header not listed in the first drop-down menu (for 
example, if you want to search for messages that include the header Resent-From), choose 
Customize and type the header you want to search for. Netscape Mail & Newsgroups adds 
your custom header to the drop-down list, so you can then choose it to search for matching 
entries. Make sure you enter the custom header correctly, since Mail will only find entries that 
exactly match what you type. 
 

7. Click More to add criteria and Fewer to remove them. 
8. Choose the action(s) you want the filter to perform on the messages (for example, 

Move to Folder). Scroll the list to see more choices.  
 
Tip: To automatically label incoming messages, choose "Label the message". 
 

9. If necessary, create a new folder in which to store the messages. 
10. Click OK to confirm your settings. 
11. Click OK in the Message Filters dialog box. The filter begins filtering incoming 

messages as soon as you click OK. 
 
To manage your filters, begin from the Mail window: 
 

1. Open the Tools menu and choose Message Filters. You see the Message Filters dialog 
box. 

2. If you have multiple mail accounts, choose the one to which you want to apply the 
filter. 

3. Choose from the following: 
• To turn a filter on or off: Click the checkbox to the right of the filter name to 

enable it, or click it again to turn it off. 



• To edit a filter: Select the filter name and click Edit (or double-click the filter 
name). Use the Filter Rules dialog box to make your changes. 

• To delete a filter: Select the filter name and click Delete. 
• To change the order in which filters are applied: In the filter list, click a 

filter's name, and click "Move Up" or "Move Down" to move it. 
Note: Filters are applied to each incoming message in the order you choose, until a 
filter action results in the message being deleted or moved to the Inbox folder. 

 
4. Click Filter Log to display information about filter activity. 
5. Click OK when you are done managing your filters. If you created a new filter, it 

begins filtering incoming messages as soon as you click OK. 
 
Note: If you delete a folder that you've been using to store filtered messages, the filter will no 
longer work. Incoming messages that match the filter criteria will appear in your Inbox. If you 
rename or move the folder, the filter will automatically update to use the renamed or moved 
folder. 
 
Tip: Filters don't apply to existing messages. If you have existing messages in a folder that 
you want to filter, select the folder and choose Run Filters on Folder from the Tools menu. 
 
Tip: Messages are filtered before they are analyzed to determine if they are junk mail or not 
junk mail. 
[ Return to beginning of section ] 
 
 
Filtering Messages From a Specific Sender 
 
You can quickly create a filter for messages from a particular sender. For example, if you 
want to automatically move all incoming messages from your child's teacher into a folder 
called "School", you can quickly set up a filter to do this. To create a filter for messages from 
a specific sender, begin from the Mail window: 
 

1. Select a message from a specific sender. 
2. Open the Message menu, and choose Create Filter From Message. You see the Filter 

Rules dialog box. Using the sender's email address, Netscape prefills the filter name, 
the filter matching criteria, and the filter action (Move to folder). 

3. Choose a destination folder in which to store the incoming messages from the 
specified sender, or create a new folder. 

4. Click OK to confirm your settings. You see the Message Filters dialog box, where you 
can create, delete, or edit message filters. 

5. Click OK. The filter begins filtering incoming messages from the specified sender as 
soon as you click OK. 

 



Applying Filters Retroactively 
 
To apply all filters to a folder that contains messages you've already received, begin from the 
Mail window: 
 

1. Select the folder that contains the messages you want to filter. 
2. Open the Tools menu, and choose Run Filters on Folder. 

 
To apply a specific filter to messages in a folder, begin from the Mail window: 
 

1. Open the Tools menu, and choose Message Filters. 
2. Select the filters you want to apply. Shift-click or Ctrl-click to select multiple filters. 
3. Next to Run selected filter(s) on, select the folder that contains the messages you 

want to filter. 
4. Click Run Now. 

 
 
 



Searching Through Messages 
 
Netscape Mail & Newsgroups lets you quickly find text in a single message, search messages 
by subject or sender, or use a combination of criteria to perform a thorough search through all 
messages in a specific mail folder, newsgroup, or account. 
 
To locate text in a single message, begin from the Mail window: 
 

1. Select the message, open the Edit menu, and choose Find in This Message. 
2. Type the text that you want to locate in the dialog box. 
3. Click Find to locate the first occurrence of the text. 
4. Continue clicking Find to locate additional occurrences, or click Cancel when you are 

done. 
5. Choose Find Again from the Edit menu to continue searching for the text throughout 

the rest of the message. 
 
To quickly search for messages in a selected folder by subject or sender, begin from the Mail 
window: 
 

1. To the right of "Subject or Sender contains:", type the subject text or sender name that 
you want to find. You can type only part of the subject or sender, or you can type the 
exact word or name that you want to find.  

 
As soon as you stop typing, Netscape Mail & Newsgroups displays only those messages 
in the selected folder where the subject or sender contains the search text you entered. 
 
2. Click Clear to erase the search text and show all messages in the selected folder. 

 
Searching for Specific Messages 
 
You can search mail folders or newsgroups for specific messages. If you are not already 
viewing the Search Messages dialog box, begin from the Mail window: 
 

1. Open the Tools menu and choose Search Messages. You see the Search Messages 
dialog box. 

2. Next to "Search for messages in", choose the account, newsgroup, or folder through 
which you want to search. 

3. Select "Search subfolders" to include all subfolders in the search. 
4. Select which matching option Mail & Newsgroups will use to search for messages that 

match all or at least one of the conditions (criteria) that you choose. 
5. Use the drop-down lists to indicate the search criteria (for example, "Subject" and 

"contains") and then type the text or phrase that you want to match.  
 
Tip: To search for messages that contain a header not listed in the first drop-down menu (for 
example, if you want to search for messages that include the header Resent-From), choose 
Customize and type the header you want to search for. Netscape Mail & Newsgroups adds 
your custom header to the drop-down list, so you can then choose it to search for matching 
entries. Make sure you enter the custom header correctly, since Mail will only find entries that 
exactly match what you type. 



6. Click More to add criteria and Fewer to remove them. 
7. Click Search to begin, or click Clear to reset your entries. The search results appear in 

lower part of the Search Messages dialog box.  
 

• To open a message so you can read it, select the message and click Open, or 
double-click the message. 

• To sort the messages in a different order, click the column that you want to sort 
by. 

• To move or copy a message in the Results area to another folder, select the 
message and then choose the destination folder from the File drop-down list. If 
the destination folder is within the same account, the message is moved to that 
folder. If the destination folder is within a different account, the message is 
copied to that folder. 

• To delete a message in the Results area, select the message and then click 
Delete. 

• To open the folder where the message is stored, select the message and click 
Open Message Folder. 
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